Globedia.com

×
×

Error de autenticación

Ha habido un problema a la hora de conectarse a la red social. Por favor intentalo de nuevo

Si el problema persiste, nos lo puedes decir AQUÍ

×
cross

Suscribete para recibir las noticias más relevantes

×
Recibir alertas

¿Quieres recibir una notificación por email cada vez que Inforgeeks escriba una noticia?

Un bug en OpenSSL permite que hackers vean comunicación privada

05/06/2014 22:00 0 Comentarios Lectura: ( palabras)

Filed under: Software

image

Ese problema de Heartbleed ya nos hizo temblar un poco con respecto al uso de OpenSSL, y ahora aparece una nueva vulnerabilidad con este software, que podría exponer información privada. El reporte de bug CVE-2014-0224 indica que si una aplicación con OpenSSL de cualquier versión se conecta a un servidor con el mismo software, en versión 1.0.1 o 1.0.2-beta1, podría permitirse que un hacker intercepte la comunicación, la descifre y manipule, por medio de un ataque conocido como de ‘intermediario’ o ‘man-in-the-middle’.

Continue reading Un bug en OpenSSL permite que hackers vean comunicación privada

Permalink | Email this | Comments

Amazon

via http://feedproxy.google.com/~r/EngadgetSpanish/~3/I-9ERVaU0A0/


Sobre esta noticia

Autor:
Inforgeeks (6831 noticias)
Visitas:
2453
Tipo:
Reportaje
Licencia:
¿Problemas con esta noticia?
×
Denunciar esta noticia por

Denunciar

Etiquetas

Comentarios

Aún no hay comentarios en esta noticia.