Globedia.com

×
×

Error de autenticación

Ha habido un problema a la hora de conectarse a la red social. Por favor intentalo de nuevo

Si el problema persiste, nos lo puedes decir AQUÍ

×
cross

Suscribete para recibir las noticias más relevantes

×
Recibir alertas

¿Quieres recibir una notificación por email cada vez que Thetechguy escriba una noticia?

Vulnerabilidad crítica afecta sistemas Linux Ubuntu y FreeBSD

4
- +
15/11/2019 12:09 0 Comentarios Lectura: ( palabras)

Los sistemas Windows y macOS no se ven afectados

Acorde a especialistas en análisis de vulnerabilidades, una biblioteca de compresión incluida de forma predeterminada en múltiples distribuciones de Linux (Ubuntu, Debian, Gentoo, Arch Linux, FreeBSD, entre otras) es afectada por una vulnerabilidad que, de ser explotada, podría permitir a un actor de amenazas ejecutar código malicioso en la computadora objetivo.

A pesar de que esta biblioteca también se incluye en sistemas Windows y macOS, la vulnerabilidad parece no afectar estas implementaciones.

La biblioteca afectada es Libarchive, creada para crear y leer archivos comprimidos. Acorde a los especialistas en análisis de vulnerabilidades, este es un kit de herramientas que cumple con múltiples funciones relacionadas con archivos de almacenamiento, también incluye otras utilidades de Linux (tar, cpio y cat), razón por la que se... LEER MÁS: https://noticiasseguridad.com/vulnerabilidades/vulnerabilidad-critica-afecta-a-los-sistemas-linux-ubuntu-y-freebsd/


Sobre esta noticia

Autor:
Thetechguy (1308 noticias)
Visitas:
136
Tipo:
Reportaje
Licencia:
Distribución gratuita
¿Problemas con esta noticia?
×
Denunciar esta noticia por

Denunciar

Comentarios

Aún no hay comentarios en esta noticia.